Linksys WAP610N Unauthenticated Root Access Security Vulnerability

Published: 2011-02-18 15:40:55

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Detection Type:
Remote Vulnerability

Summary:
The Linksys WAP610N is prone to a security vulnerability that allows unauthenticated root access. An attacker can exploit this issue to gain unauthorized root access to affected devices. Successful exploits will result in the complete compromise of an affected device. Linksys WAP610N firmware versions 1.0.01 and 1.0.00 are vulnerable. Other versions may also be affected.

Recommendations:
No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Solution Type:
Vendor will not fix

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/46305

References:

https://www.securityfocus.com/bid/46305
http://www.linksysbycisco.com/APAC/en/home
http://www.securenetwork.it/ricerca/advisory/download/SN-2010-08.txt

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.