LISTSERV 'SHOWTPL' Parameter Cross Site Scripting Vulnerability

Published: 2012-08-20 08:41:31

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Recommendations:
Updates are available. Please see the references for more information.

Summary:
LISTSERV is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

Impact:
An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

Affected Versions:
LISTSERV 16 is vulnerable, other versions may also be affected.

Detection Type:
Remote Vulnerability

Solution Type:
Vendor Patch

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/55082

References:

http://www.securityfocus.com/bid/55082
http://www.lsoft.com/products/default.asp?item=listserv

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.