Mageia Linux Local Check: mgasa-2015-0273

Published: 2015-10-15 07:42:45
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
Adobe Flash Player 11.2.202.481 contains fixes to critical security vulnerabilities found in earlier versions that could potentially allow an attacker to take control of the affected system.

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2015-0273

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2014-0578
https://nvd.nist.gov/vuln/detail/CVE-2015-3114
https://nvd.nist.gov/vuln/detail/CVE-2015-3115
https://nvd.nist.gov/vuln/detail/CVE-2015-3116
https://nvd.nist.gov/vuln/detail/CVE-2015-3117
https://nvd.nist.gov/vuln/detail/CVE-2015-3118
https://nvd.nist.gov/vuln/detail/CVE-2015-3119
https://nvd.nist.gov/vuln/detail/CVE-2015-3120
https://nvd.nist.gov/vuln/detail/CVE-2015-3121
https://nvd.nist.gov/vuln/detail/CVE-2015-3122
https://nvd.nist.gov/vuln/detail/CVE-2015-3123
https://nvd.nist.gov/vuln/detail/CVE-2015-3124
https://nvd.nist.gov/vuln/detail/CVE-2015-3125
https://nvd.nist.gov/vuln/detail/CVE-2015-3126
https://nvd.nist.gov/vuln/detail/CVE-2015-3127
https://nvd.nist.gov/vuln/detail/CVE-2015-3128
https://nvd.nist.gov/vuln/detail/CVE-2015-3129
https://nvd.nist.gov/vuln/detail/CVE-2015-3130
https://nvd.nist.gov/vuln/detail/CVE-2015-3131
https://nvd.nist.gov/vuln/detail/CVE-2015-3132
https://nvd.nist.gov/vuln/detail/CVE-2015-3133
https://nvd.nist.gov/vuln/detail/CVE-2015-3134
https://nvd.nist.gov/vuln/detail/CVE-2015-3135
https://nvd.nist.gov/vuln/detail/CVE-2015-3136
https://nvd.nist.gov/vuln/detail/CVE-2015-3137
https://nvd.nist.gov/vuln/detail/CVE-2015-4428
https://nvd.nist.gov/vuln/detail/CVE-2015-4429
https://nvd.nist.gov/vuln/detail/CVE-2015-4430
https://nvd.nist.gov/vuln/detail/CVE-2015-4431
https://nvd.nist.gov/vuln/detail/CVE-2015-4432
https://nvd.nist.gov/vuln/detail/CVE-2015-4433
https://nvd.nist.gov/vuln/detail/CVE-2015-5116
https://nvd.nist.gov/vuln/detail/CVE-2015-5117
https://nvd.nist.gov/vuln/detail/CVE-2015-5118
https://nvd.nist.gov/vuln/detail/CVE-2015-5119

References:

https://advisories.mageia.org/MGASA-2015-0273.html

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.