Mageia Linux Local Check: mgasa-2015-0275

Published: 2015-10-15 07:42:44
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
Adobe Flash Player 11.2.202.491 contains fixes to critical security vulnerabilities found in earlier versions that could potentially allow an attacker to take control of the affected system. Adobe is aware of reports that exploits targeting these vulnerabilities have been published publicly. This update resolves a use-after-free vulnerability that could lead to code execution (CVE-2015-5122). This update resolves a memory corruption vulnerability that could lead to code execution (CVE-2015-5123).

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2015-0275

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-5122
https://nvd.nist.gov/vuln/detail/CVE-2015-5123

References:

https://advisories.mageia.org/MGASA-2015-0275.html

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.