Mageia Linux Local Check: mgasa-2015-0330

Published: 2015-10-15 07:42:06
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
Several flaws were found in the processing of malformed web content. A web page containing malicious content could cause Thunderbird to crash or, potentially, execute arbitrary code with the privileges of the user running Thunderbird (CVE-2015-4473, CVE-2015-4491, CVE-2015-4487, CVE-2015-4488, CVE-2015-4489).

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2015-0330

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-4473
https://nvd.nist.gov/vuln/detail/CVE-2015-4487
https://nvd.nist.gov/vuln/detail/CVE-2015-4488
https://nvd.nist.gov/vuln/detail/CVE-2015-4489
https://nvd.nist.gov/vuln/detail/CVE-2015-4491

References:

https://advisories.mageia.org/MGASA-2015-0330.html

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.