Mageia Linux Local Check: mgasa-2016-0098

Published: 2016-03-08 05:15:19
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
This xen update is based on upstream 4.5.2 maintenance release, and fixes various security issues.

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2016-0098

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-0268
https://nvd.nist.gov/vuln/detail/CVE-2015-1563
https://nvd.nist.gov/vuln/detail/CVE-2015-2044
https://nvd.nist.gov/vuln/detail/CVE-2015-2045
https://nvd.nist.gov/vuln/detail/CVE-2015-2150
https://nvd.nist.gov/vuln/detail/CVE-2015-2151
https://nvd.nist.gov/vuln/detail/CVE-2015-2152
https://nvd.nist.gov/vuln/detail/CVE-2015-2751
https://nvd.nist.gov/vuln/detail/CVE-2015-2752
https://nvd.nist.gov/vuln/detail/CVE-2015-2756
https://nvd.nist.gov/vuln/detail/CVE-2015-3209
https://nvd.nist.gov/vuln/detail/CVE-2015-3259
https://nvd.nist.gov/vuln/detail/CVE-2015-3340
https://nvd.nist.gov/vuln/detail/CVE-2015-3456
https://nvd.nist.gov/vuln/detail/CVE-2015-4103
https://nvd.nist.gov/vuln/detail/CVE-2015-4104
https://nvd.nist.gov/vuln/detail/CVE-2015-4105
https://nvd.nist.gov/vuln/detail/CVE-2015-4106
https://nvd.nist.gov/vuln/detail/CVE-2015-4163
https://nvd.nist.gov/vuln/detail/CVE-2015-4164
https://nvd.nist.gov/vuln/detail/CVE-2015-5154
https://nvd.nist.gov/vuln/detail/CVE-2015-5165
https://nvd.nist.gov/vuln/detail/CVE-2015-5166
https://nvd.nist.gov/vuln/detail/CVE-2015-5307
https://nvd.nist.gov/vuln/detail/CVE-2015-6654
https://nvd.nist.gov/vuln/detail/CVE-2015-7311
https://nvd.nist.gov/vuln/detail/CVE-2015-7504
https://nvd.nist.gov/vuln/detail/CVE-2015-7812
https://nvd.nist.gov/vuln/detail/CVE-2015-7813
https://nvd.nist.gov/vuln/detail/CVE-2015-7814
https://nvd.nist.gov/vuln/detail/CVE-2015-7835
https://nvd.nist.gov/vuln/detail/CVE-2015-7969
https://nvd.nist.gov/vuln/detail/CVE-2015-7970
https://nvd.nist.gov/vuln/detail/CVE-2015-7971
https://nvd.nist.gov/vuln/detail/CVE-2015-7972
https://nvd.nist.gov/vuln/detail/CVE-2015-8104
https://nvd.nist.gov/vuln/detail/CVE-2015-8338
https://nvd.nist.gov/vuln/detail/CVE-2015-8339
https://nvd.nist.gov/vuln/detail/CVE-2015-8340
https://nvd.nist.gov/vuln/detail/CVE-2015-8550
https://nvd.nist.gov/vuln/detail/CVE-2015-8555
https://nvd.nist.gov/vuln/detail/CVE-2016-1570
https://nvd.nist.gov/vuln/detail/CVE-2016-1571
https://nvd.nist.gov/vuln/detail/CVE-2016-2270
https://nvd.nist.gov/vuln/detail/CVE-2016-2271

References:

https://advisories.mageia.org/MGASA-2016-0098.html

Search
Severity
High
CVSS Score
7.8

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.