Mageia Linux Local Check: mgasa-2016-0162

Published: 2016-05-09 11:17:53
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
Updated jenkins-remoting Linux Distribution Packages fix security vulnerability: Jenkins has several API endpoints that allow low-privilege users to POST XML files that then get deserialized by Jenkins. Maliciously crafted XML files sent to these API endpoints could result in arbitrary code execution. (SECURITY-247 / CVE-2016-0792)

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:S/C:C/I:C/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2016-0162

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2016-0792

References:

https://advisories.mageia.org/MGASA-2016-0162.html

Search
Severity
High
CVSS Score
9.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.