Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Microsoft Lync Certificate Validation Vulnerability-4013241 (MAC OS X)

Information

Severity

Severity

Medium

Family

Family

Mac OS X Local Security Checks

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

5 years ago

Modified

Modified

4 years ago

Summary

This host is missing an important security update according to Microsoft Bulletin MS17-014.

Insight

Insight

The flaw exists when the Lync client fails to properly validate certificates.

Affected Software

Affected Software

Microsoft Lync version 2011 for MAC OS X

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade Microsoft Lync version 14.4.3.170308 or later.

Common Vulnerabilities and Exposures (CVE)