Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Mozilla Products Denial Of Service Vulnerability (Linux)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

12 years ago

Modified

Modified

3 years ago

Summary

The host is installed with Thunderbird/Seamonkey and is prone to Denial Of Service vulnerability.

Insight

Insight

The flaw exists when processing e-mail attachments with a parser that performs casts and line termination incorrectly, which allows remote attackers to crash the application.

Affected Software

Affected Software

Seamonkey version prior to 1.1.19 and Thunderbird version prior to 2.0.0.24 on Linux.

Solution

Solution

Upgrade to Seamonkey version 1.1.19 or later Upgrade to Thunderbird version 2.0.0.24 or later

Common Vulnerabilities and Exposures (CVE)