Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Mozilla Products Multiple Denial of Service Vulnerabilities July-11 (Windows)

Information

Severity

Severity

Critical

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

10.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

11 years ago

Modified

Modified

4 years ago

Summary

The host is installed with Mozilla Firefox or Thunderbird and is prone to multiple denial of service vulnerabilities.

Insight

Insight

Multiple flaws are due to unspecified errors in the browser engine, that allows remote attackers to cause a denial of service or possibly execute arbitrary code.

Affected Software

Affected Software

Thunderbird version before 3.1.11. Mozilla Firefox versions 3.6.x before 3.6.18.

Solution

Solution

Upgrade to Firefox version 3.6.18 or later, Upgrade to Thunderbird version 3.1.11 or later.

Common Vulnerabilities and Exposures (CVE)