Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Novell eDirectory Multiple Vulnerabilities - Jul09 (Linux)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

3 years ago

Summary

This host is running Novell eDirectory and is prone to multiple vulnerabilities.

Insight

Insight

- An unspecified error occurs in DS\NDSD component while processing malformed LDAP request containing multiple . (dot) wildcard characters in the Relative Distinguished Name (RDN). - An unspecified error occurs in DS\NDSD component while processing malformed bind LDAP packets. - Off-by-one error occurs in the iMonitor component while processing malicious HTTP request with a crafted Accept-Language header.

Affected Software

Affected Software

Novell eDirectory 8.8 before SP5 on Linux.

Solution

Solution

Upgrade to Novell eDirectory 8.8 SP5 or later.

Common Vulnerabilities and Exposures (CVE)