Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Nuance PDF Reader 'pdfcore8.dll' Buffer Overflow Vulnerability Apr14

Information

Severity

Severity

Critical

Family

Family

Buffer overflow

CVSSv2 Base

CVSSv2 Base

9.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

8 years ago

Modified

Modified

3 years ago

Summary

The host is installed with Nuance PDF Reader and is prone to buffer overflow vulnerability.

Insight

Insight

The flaw is due to an error in 'pdfcore8.dll' when processing naming table entries within embedded TTF files.

Affected Software

Affected Software

Nuance PDF Reader version before 8.1

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to Nuance PDF Reader version 8.1 or later.

Common Vulnerabilities and Exposures (CVE)