Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

OpenSSL: DTLS DoS Attack (20120118) (Linux)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

1 year ago

Modified

Modified

1 year ago

Summary

OpenSSL is prone to a DTLS DoS attack.

Insight

Insight

A flaw in the fix to CVE-2011-4108 can be exploited in a denial of service attack.

Affected Software

Affected Software

OpenSSL 0.9.8s and 1.0.0f.

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Update to version 0.9.8t, 1.0.0g or later.

Common Vulnerabilities and Exposures (CVE)