Vulnerability Details

Oracle Java SE Security Updates (oct2019-5072832) 03 - Linux

Published: 2019-10-16 05:02:00
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
The host is installed with Oracle Java SE and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exists due to errors in 'Hotspot' and '2D' components.

Impact:
Successful exploitation will allow remote attacker to have an impact on confidentiality and availability.

Affected Versions:
Oracle Java SE version 11.0.4 and earlier, 13 on Linux

Recommendations:
Apply the patch

Solution Type:
Vendor Patch

Detection Type:
Executable

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-2987
https://nvd.nist.gov/vuln/detail/CVE-2019-2977

References:

https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.