OTRS 5.0.x < 5.0.38, 6.0.x < 6.0.23, 7.0.x < 7.0.12 XSS Vulnerability

Published: 2020-03-24 11:38:05
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner Unreliable

Solution Type:
Vendor Patch

Summary:
OTRS is prone to a cross-site scripting (XSS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
An attacker who is logged into OTRS as an agent or customer user with appropriate permissions can create a carefully crafted string containing malicious JavaScript code as an article body. This malicious code is executed when an agent compose an answer to the original article.

Affected Versions:
OTRS 5.0.x through 5.0.37, 6.0.x through 6.0.22 and 7.0.x through 7.0.11.

Recommendations:
Update to version 5.0.38, 6.0.23 or 7.0.12 respectively.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-16375

References:

https://otrs.com/release-notes/otrs-security-advisory-2019-13/

Search
Severity
Low
CVSS Score
3.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.