PHP Version 5.1.x < 5.1.5 Multiple Vulnerabilities

Published: 2012-06-21 10:43:12
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Recommendations:
Upgrade to PHP version 5.1.5 or later.

Summary:
PHP 5.1.x < 5.1.5 suffers from multiple vulnerabilities such as a buffer overflow, user authentication bypass and Multiple heap-based buffer overflows.

Solution Type:
Vendor Patch

Detection Type:
Remote Banner Unreliable

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2006-1017
https://nvd.nist.gov/vuln/detail/CVE-2006-4020
https://nvd.nist.gov/vuln/detail/CVE-2006-4481
https://nvd.nist.gov/vuln/detail/CVE-2006-4482
https://nvd.nist.gov/vuln/detail/CVE-2006-4483
https://nvd.nist.gov/vuln/detail/CVE-2006-4484
https://nvd.nist.gov/vuln/detail/CVE-2006-4485

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/16878
https://www.securityfocus.com/bid/19415
https://www.securityfocus.com/bid/19582

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.