phpauction Admin Authentication Bypass

Published: 2005-11-03 13:08:04

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Recommendations:
Upgrade to a version > 2.0 of this software and/or restrict access rights to the administrative directory using .htaccess.

Summary:
The remote host is running phpauction prior or equal to 2.0 (or a modified version). There is a flaw when handling cookie-based authentication credentials which may allow an attacker to gain unauthorized administrative access to the auction system.

Detection Type:
remote_analysis

Solution Type:
Vendor Patch

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/12069

References:

http://pentest.tele-consulting.com/advisories/04_12_21_phpauction.txt

Search
Severity
High
CVSS Score
7.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.