phpMyAdmin Multiple Security Vulnerabilities - 03 - Dec16 (Linux)

Published: 2017-04-10 10:18:02
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Summary:
phpMyAdmin is prone to multiple security vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Affected Versions:
phpMyAdmin 4.6.x prior to prior to 4.6.5, and 4.4.x prior to 4.4.15.9.

Recommendations:
Update to version 4.6.5 or 4.4.15.9.

Detection Type:
Remote Banner Unreliable

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2016-9855
https://nvd.nist.gov/vuln/detail/CVE-2016-9854
https://nvd.nist.gov/vuln/detail/CVE-2016-9853
https://nvd.nist.gov/vuln/detail/CVE-2016-9852
https://nvd.nist.gov/vuln/detail/CVE-2016-9851

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.