phpMyAdmin Multiple XSS Vulnerabilities August14 (Windows)

Published: 2017-08-21 07:07:21
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
phpMyAdmin is prone to multiple cross-site scripting vulnerabilities.

Detection Method:
Checks the banner.

Technical Details:
Multiple XSS vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML via the (1) browse table page, related to js/sql.js, (2) ENUM editor page, related to js/functions.js, (3) monitor page, related to js/server_status_monitor.js, (4) query charts page, related to js/tbl_chart.js, or (5) table relations page, related to libraries/tbl_relation.lib.php.

Affected Versions:
phpMyAdmin versions 4.0.x prior to 4.0.10.2, 4.1.x prior to 4.1.14.3, and 4.2.x prior to 4.2.7.1.

Recommendations:
Update to version 4.0.10.2, 4.1.14.3 or 4.2.7.1.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2014-5273

References:

https://www.phpmyadmin.net/security/PMASA-2014-8/

Search
Severity
Low
CVSS Score
3.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.