phpMyAdmin Multiple XSS Vulnerabilities June14 (Windows)

Published: 2017-08-21 08:07:21
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
phpMyAdmin is prone to multiple cross-site scripting vulnerabilities.

Detection Method:
Checks the banner.

Technical Details:
Multiple XSS vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML via a crafted (1) database name or (2) table name that is improperly handled after presence in (a) the favorite list or (b) recent tables.

Affected Versions:
phpMyAdmin versions 4.2.x prior to 4.2.4.

Recommendations:
Update to version 4.2.4.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2014-4348

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/68201

References:

https://www.phpmyadmin.net/security/PMASA-2014-2/

Search
Severity
Low
CVSS Score
3.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.