PKCS 1 Version 1.5 Session Key Retrieval

Published: 2005-11-03 13:08:04
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:H/Au:N/C:P/I:P/A:N

Solution Type:
Vendor Patch

Detection Type:
Remote Banner Unreliable

Recommendations:
Patch and new version are available from SSH/OpenSSH.

Summary:
You are running SSH protocol version 1.5.

Impact:
This version allows a remote attacker to decrypt and/or alter traffic via an attack on PKCS#1 version 1.5 knows as a Bleichenbacher attack.

Affected Versions:
OpenSSH up to version 2.3.0, AppGate, and SSH Communications Security ssh-1 up to version 1.2.31 have the vulnerability present, although it may not be exploitable due to configurations.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2001-0361

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/2344

Search
Severity
Medium
CVSS Score
4.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.