PostgreSQL Information Disclosure Vulnerability-Feb18 (Linux)
This host is running PostgreSQL and is prone to a information disclosure vulnerability.
The flaw exists as the application creates temporary files in an insecure manner, where all temporary files made with 'pg_upgrade' are world-readable
PostgreSQL version 9.3.x before 9.3.21, 9.4.x before 9.4.16, 9.5.x before 9.5.11, 9.6.x before 9.6.7 and 10.x before 10.2 on Linux.
Checks if a vulnerable version is present on the target host.
Upgrade to PostgreSQL version 10.2 or 9.6.7 or 9.5.11 or 9.4.16 or 9.3.21 or later.
Common Vulnerabilities and Exposures (CVE)
Get started for free to scan for vulnerabilities
Companies of all sizes use Mageni Vulnerability Scanner. Is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.Get Started For Free