Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Rhino Software Serv-U 'SITE SET' Command Denial Of Service vulnerability

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

2 years ago

Summary

This host is installed with Rhino Software Serv-U and is prone to Denial of Service vulnerability. This VT has been replaced by VT Serv-U 'SITE SET TRANSFERPROGRESS ON' Command Remote Denial of Service Vulnerability (OID: 1.3.6.1.4.1.25623.1.0.100338).

Insight

Insight

An error occurs when application handles the 'SITE SET TRANSFERPROGRESS ON' command.

Affected Software

Affected Software

Rhino Software Serv-U version prior to 9.0.0.1.

Solution

Solution

Upgrade to Rhino Software Serv-U version 9.0.0.1 or later.

Common Vulnerabilities and Exposures (CVE)