Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Samba Denial of Service Vulnerability

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

4.9

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:P/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

6 years ago

Modified

Modified

4 years ago

Summary

This host is running Samba and is prone to denial of service vulnerability.

Insight

Insight

The flaw exists due to an error in AD DC configuration in the internal DNS server.

Affected Software

Affected Software

Samba versions 4.x before 4.1.23, 4.2.x before 4.2.9, 4.3.x before 4.3.6 and 4.4.x before 4.4.0rc4.

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to Samba 4.1.23 or 4.2.9 or 4.3.6 or 4.4.0rc4 later.

Common Vulnerabilities and Exposures (CVE)