Vulnerability Details

Tenable Nessus <= 8.7.0 Denial of Service Vulnerability (TNS-2019-06)

Published: 2019-10-25 07:53:31
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:N/A:P

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
This host is running Tenable Nessus and is prone to a denial of service vulnerability due to improper validation of specific imported scan types.

Detection Method:
Checks if a vulnerable version is present on the target host.

Impact:
An authenticated, remote attacker could potentially exploit this vulnerability to create a denial of service condition.

Affected Versions:
Tenable Nessus through version 8.6.0.

Recommendations:
Upgrade to Tenable Nessus version 8.7.0 or later.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-3982

CVE Analysis

https://www.mageni.net/cve/CVE-2019-3982

References:

https://www.tenable.com/security/tns-2019-06

Severity
Low
CVSS Score
3.5
Published
2019-10-25
Modified
2019-10-25
Category
Denial of Service

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.