Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

VLC Media Player 'AMV' Denial of Service Vulnerability (Linux)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

6.8

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

11 years ago

Modified

Modified

3 years ago

Summary

The host is installed with VLC Media Player and is prone to denial of service vulnerability.

Insight

Insight

The flaw is due to error while handling 'sp5xdec.c' in the Sunplus SP5X JPEG decoder in libavcodec, performs a write operation outside the bounds of an unspecified array.

Affected Software

Affected Software

VLC media player version 1.1.9 and prior on Linux.

Solution

Solution

Upgrade to VLC media player version 1.1.10 or later.

Common Vulnerabilities and Exposures (CVE)