Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

VMware Products vmware-authd Denial of Service Vulnerability (Windows)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Wont Fix

Created

Created

14 years ago

Modified

Modified

4 years ago

Summary

The host is installed with VMWare product(s) that are vulnerable to Denial of Service vulnerability.

Insight

Insight

VMware product(s) throws an error in the vmware-authd daemon when processing overly long strings. This will terminate the vmware-authd process via an overly long 'USER' or 'PASS' strings sent to TCP port 912.

Affected Software

Affected Software

VMware Player version 2.5.1 or prior on Windows. VMware Workstation version 6.5.1 or prior on Windows.

Solution

Solution

No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Common Vulnerabilities and Exposures (CVE)