WordPress My Calendar Plugin < 3.1.10 XSS Vulnerability

Published: 2019-09-11 11:27:37
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin My Calendar is prone to a cross-site scripting (XSS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Impact:
Successful exploitation would allow an attacker to inject arbitrary HTML and JavaScript into the site.

Affected Versions:
WordPress My Calendar plugin through version 3.1.9.

Recommendations:
Update to version 3.1.10 or later.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-15713

References:

https://wordpress.org/plugins/my-calendar/#developers

Search
Severity
Medium
CVSS Score
4.3

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.