WordPress WP Symposium Multiple SQL Injection Vulnerabilities

Published: 2015-08-24 09:43:35
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Detection Type:
Remote Vulnerability

Summary:
The host is installed with Wordpress WP Symposium plugin and is prone to multiple sql injection vulnerabilities.

Detection Method:
Send a crafted request via HTTP GET and check whether it is able to execute sql query or not.

Technical Details:
Multiple flaws are due to input validation errors in 'forum_functions.php' and 'get_album_item.php' in WP Symposium plugin.

Impact:
Successful exploitation will allow remote attackers to inject or manipulate SQL queries in the back-end database, allowing for the manipulation or disclosure of arbitrary data.

Affected Versions:
Wordpress WP Symposium Plugin version 15.5.1 and probably all existing previous versions may also be affected.

Recommendations:
Update to WP Symposium version 15.8 or later.

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-6522

References:

https://www.exploit-db.com/exploits/37824
https://www.exploit-db.com/exploits/37822
http://www.wpsymposium.com/

Search
Severity
High
CVSS Score
7.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.