Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Zope Python Scripts Local Denial of Service Vulnerability

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

4.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:S/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

3 years ago

Summary

This host is running Zope, and is prone to Denial of Service Vulnerability.

Insight

Insight

Zope server allows improper strings to be passed via certain raise and import commands.

Affected Software

Affected Software

Zope Versions 2.x - 2.11.2 on Linux.

Solution

Solution

Update Zope to a later version.

Common Vulnerabilities and Exposures (CVE)