Plugins Database As of 11-22-2019

WordPress WP Ultimate Recipe Plugin < 3.12.7 XSS Vulnerability

Web application abuses
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.113501

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin WP Ultimate Recipe is prone to cross-site scripting (XSS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Impact:
Successful exploitation would allow an authenticated attacker to inject arbitrary HTML and JavaScript into the site.

Affected Versions:
WordPress WP Ultimate Recipe plugin through version 3.12.6.

Recommendations:
Update to version 3.12.7.

Search
Severity
Low
CVSS Score
3.5
Published
2019-09-05 12:16:16
Modified
2019-09-05 10:22:43
CVE
CVE-2019-15836

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.