Plugins Database As of 12-11-2019

Debian Security Advisory DSA 4572-1 (slurm-llnl - security update)

Debian Local Security Checks
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.704572

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Summary:
The remote host is missing an update for the 'slurm-llnl' Linux Distribution Package(s) announced via the DSA-4572-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
It was discovered that the Simple Linux Utility for Resource Management (SLURM), a cluster resource management and job scheduling system, did not escape strings when importing an archive file into the accounting_storage/mysql backend, resulting in SQL injection.

Affected Versions:
'slurm-llnl' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For the stable distribution (buster), this problem has been fixed in version 18.08.5.2-1+deb10u1. We recommend that you upgrade your slurm-llnl Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

Search
Severity
Medium
CVSS Score
5.0
Published
2019-11-20 03:00:11
Modified
2019-11-20 03:00:11
CVE
CVE-2019-12838

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.