Plugins Database As of 12-14-2019

Debian Security Advisory DSA 4573-1 (symfony - security update)

Debian Local Security Checks
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.704573

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Summary:
The remote host is missing an update for the 'symfony' Linux Distribution Package(s) announced via the DSA-4573-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
Multiple vulnerabilities have been found in the Symfony PHP framework which could lead to a timing attack/information leak, argument injection and code execution via unserialization.

Affected Versions:
'symfony' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For the oldstable distribution (stretch), these problems have been fixed in version 2.8.7+dfsg-1.3+deb9u3. For the stable distribution (buster), these problems have been fixed in version 3.4.22+dfsg-2+deb10u1. We recommend that you upgrade your symfony Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

Search
Severity
Medium
CVSS Score
5.0
Published
2019-11-20 03:00:09
Modified
2019-11-20 03:00:09
CVE
CVE-2019-18887
CVE-2019-18888
CVE-2019-18889

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.