Plugins Database As of 12-09-2019

Apple iCloud Security Updates(HT210727)

General
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.815827

CVSS Base Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Apple iCloud and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exist due to multiple memory corruption issues and logic issue related to improper state management.

Impact:
Successful exploitation allows remote attackers to execute arbitrary code with system privileges and conduct cross site scripting attacks.

Affected Versions:
Apple iCloud version 10.x before 11.0 on Windows.

Recommendations:
Upgrade to Apple iCloud 11.0 or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Windows Registry

Search
Severity
High
CVSS Score
9.3
Published
2019-11-05 09:54:05
Modified
2019-11-06 11:51:43
CVE
CVE-2019-8784
CVE-2019-8750
CVE-2019-8813
CVE-2019-8811
CVE-2019-8814
CVE-2019-8816
CVE-2019-8819
CVE-2019-8820
CVE-2019-8821
CVE-2019-8822
CVE-2019-8823
CVE-2019-8710
CVE-2019-8766
CVE-2019-8782
CVE-2019-8783
CVE-2019-8815

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.