Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-1999-0010

CVE information

Published

24 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Denial of Service vulnerability in BIND 8 Releases via maliciously formatted DNS messages..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:data_general:dg_ux:y2k_patchr4.11mu05:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:data_general:dg_ux:y2k_patchr4.20mu03:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:data_general:dg_ux:y2k_patchr4.12mu03:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:isc:bind:4.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:data_general:dg_ux:y2k_patchr4.20mu02:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:isc:bind:8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:data_general:dg_ux:y2k_patchr4.20mu01:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:o:sco:openserver:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:nec:asl_ux_4800:11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:open_desktop:3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:linux:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:linux:4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:nec:asl_ux_4800:13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:unix:3.2v4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:unixware:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:unixware:2.1:*:*:*:*:*:*:*
  Yes
- -