CVE-1999-1293 Details

CVE-1999-1293

Published: 1999-12-31
Last Modified: 2016-10-18
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

mod_proxy in Apache 1.2.5 and earlier allows remote attackers to cause a denial of service via malformed FTP commands, which causes Apache to dump core.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 10/10
Exploit Score 10/10
Access Vector Network
Access Complexity Low
Authentication None
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:L/Au:N/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:* Yes - -
References

http://marc.info/?l=bugtraq&m=88413292830649&w=2
http://www.apache.org/info/security_bulletin_1.2.5.html

CVE ID
CVE-1999-1293
Published
1999-12-31
Modified
2016-10-18
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.