Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2001-0922

CVE information

Published

21 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

ndcgi.exe in Netdynamics 4.x through 5.x, and possibly earlier versions, allows remote attackers to steal session IDs and hijack user sessions by reading the SPIDERSESSION and uniqueValue variables from the login field, then using those variables after the next user logs in..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sun:netdynamics:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sun:netdynamics:4.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sun:netdynamics:4.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sun:netdynamics:4.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sun:netdynamics:4.1:*:*:*:*:*:*:*
  Yes
- -