Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0568

CVE information

Published

20 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Oracle 9i Application Server stores XSQL and SOAP configuration files insecurely, which allows local users to obtain sensitive information including usernames and passwords by requesting (1) XSQLConfig.xml or (2) soapConfig.xml through a virtual directory..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:oracle9i:9.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:application_server:1.0.2:*:*:*:*:*:*:*
  Yes
- -