Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0704

CVE information

Published

20 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The Network Address Translation (NAT) capability for Netfilter ("iptables") 1.2.6a and earlier leaks translated IP addresses in ICMP error messages..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:linux:linux_kernel:2.4.15:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.18:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.16:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre6:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.14:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.19:pre3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:2.4.8:*:*:*:*:*:*:*
  Yes
- -