Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-1118

CVE information

Published

20 years ago

Last Modified

14 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

TNS Listener in Oracle Net Services for Oracle 9i 9.2.x and 9.0.x, and Oracle 8i 8.1.x, allows remote attackers to cause a denial of service (hang or crash) via a SERVICE_CURLOAD command..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:oracle8i:8.1.5.1.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7.0.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:release_2_9.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.5.0.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:release_2_9.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.7.1.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.5.0.2_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.6.1.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle8i:8.1.6.0.0_enterprise:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oracle9i:9.0.1_3:*:*:*:*:*:*:*
  Yes
- -