Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-1204

CVE information

Published

20 years ago

Last Modified

14 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Netscape Communicator 4.x allows attackers to use a link to steal a user's preferences, including potentially sensitive information such as URL history, e-mail address, and possibly the e-mail password, by redefining the user_pref() function and accessing the prefs.js file, which is stored in a directory with a predictable name..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:netscape:communicator:4.76:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.77:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.61:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.73:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.78:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.74:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.72:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:communicator:4.75:*:*:*:*:*:*:*
  Yes
- -