Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-1589

CVE information

Published

12 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in Sun ONE (aka iPlanet) Web Server 4.1 before SP13 and 6.0 before SP6 on Windows allows attackers to cause a denial of service (daemon crash) via unknown vectors..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sun:one_web_server:4.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:sp3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp11:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:sp5:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp1:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp6:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp5:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:sp2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:sp1:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp10:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:sp4:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:6.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp4:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp7:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp8:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp12:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:sun:one_web_server:4.1:sp9:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
  No
-