Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-0308

CVE information

Published

18 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Unknown vulnerability in Cisco ONS 15327 before 4.1(3), ONS 15454 before 4.6(1), ONS 15454 SD before 4.1(3), and Cisco ONS15600 before 1.3(0) allows a superuser whose account is locked out, disabled, or suspended to gain unauthorized access via a Telnet connection to the VxWorks shell..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cisco:optical_networking_systems_software:4.0.0:*:
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:1.0:*:*:
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.1\(2\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.1\(3\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.0\(2\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.1.0:*:
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.1\(0\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.1\(1\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.0\(1\)
  Yes
- -
cpe:2.3:a:cisco:optical_networking_systems_software:4.5:*:*:
  Yes
- -