Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-0988

CVE information

Published

17 years ago

Last Modified

13 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Integer overflow on Apple QuickTime before 6.5.2, when running on Windows systems, allows remote attackers to cause a denial of service (memory consumption) via certain inputs that cause a large memory operation..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:apple:quicktime:6.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:apple:quicktime:5.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:apple:quicktime:6.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:apple:quicktime:6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:apple:quicktime:6.0:*:*:*:*:*:*:*
  Yes
- -