Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-1180

CVE information

Published

18 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unknown vulnerability in the rwho daemon (rwhod) before 0.17, on little endian architectures, allows remote attackers to cause a denial of service (application crash)..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:sun:solaris:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux_corporate_server:2.1:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:woody:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.1:*:x86_64:*:*:*:*:
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux_corporate_server:2.1:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.0:*:amd64:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.1:*:*:*:*:*:*:*
  Yes
- -