Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-0035

CVE information

Published

17 years ago

Last Modified

11 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The Acrobat web control in Adobe Acrobat and Acrobat Reader 7.0 and earlier, when used with Internet Explorer, allows remote attackers to determine the existence of arbitrary files via the LoadFile ActiveX method..

CVSSv2.0 Score

Severity
Medium
Base Score
5.1/10
Exploit Score
4.9/10
Access Vector
Network
Access Complexity
High
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:adobe:acrobat_reader:4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:6.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:5.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:6.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:adobe:acrobat_reader:6.0.2:*:*:*:*:*:*:*
  Yes
- -