Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-0142

CVE information

Published

17 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Firefox 0.9, Thunderbird 0.6 and other versions before 0.9, and Mozilla 1.7 before 1.7.5 save temporary files with world-readable permissions, which allows local users to read certain web content or attachments that belong to other users, e.g. content that is managed by helper applications such as PDF..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mozilla:thunderbird:0.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:thunderbird:0.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:thunderbird:0.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.3:*:*:*:*:*:*:*
  Yes
- -