Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2006-0383

CVE information

Published

16 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

IPSec when used with VPN networks in Mac OS X 10.4 through 10.4.5 allows remote attackers to cause a denial of service (application crash) via unspecified vectors involving the "incorrect handling of error conditions"..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:apple:mac_os_x:10.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.3.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.3:*:*:*:*:*:*:*
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free