Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2006-0400

CVE information

Published

17 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

CoreTypes in Apple Mac OS X 10.4 up to 10.4.5 allows remote attackers to bypass the same-origin policy and execute Javascript in other domains via unknown vectors involving "crafted archives.".

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:apple:mac_os_x:10.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x_server:10.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.4.2:*:*:*:*:*:*:*
  Yes
- -