Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2006-0431

CVE information

Published

16 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Unspecified vulnerability in BEA WebLogic Server and WebLogic Express 8.1 SP5 allows untrusted applications to obtain the server's SSL identity via unknown attack vectors..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:bea:weblogic_server:8.1:sp5:express:*:*:*:*:*
  Yes
- -
cpe:2.3:a:bea:weblogic_server:8.1:sp5:*:*:*:*:*:*
  Yes
- -